Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Pomiar powierzchni
04-08-2014, 09:28
Post: #1
Pomiar powierzchni
Witam,
Mam problem z pomiarem powierzchni w nowo tworzonym poligonie.
Mam dodaną warstwę WMS (orofotomapa z Geoportalu).
To co robię:
- nowa warstwa poligon - WGS84 - ustawienia wszystkich jednostek mapy km - rysuje poligony
- edycja - dane automatyczne - pomiary - powierzchnia - wszystkie części - wybieram kolumnę numeryczną - generuj dane ... i dalej mam same zera.

Jaki popełniam błąd?
Z góry dzięki za pomoc!
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04-08-2014, 17:44
Post: #2
RE: Pomiar powierzchni
(04-08-2014 09:28)to_madziocha napisał(a):  Witam,
Mam problem z pomiarem powierzchni w nowo tworzonym poligonie.
Mam dodaną warstwę WMS (orofotomapa z Geoportalu).
To co robię:
- nowa warstwa poligon - WGS84 - ustawienia wszystkich jednostek mapy km - rysuje poligony
- edycja - dane automatyczne - pomiary - powierzchnia - wszystkie części - wybieram kolumnę numeryczną - generuj dane ... i dalej mam same zera.

Jaki popełniam błąd?
Z góry dzięki za pomoc!

W obecnej wersji Geoxa Editor pomiar powierzchni w odwzorowaniu WGS84 nie będzie działał poprawnie (można jedynie mierzyć odległość). Pomiar powierzchni działa jedynie poprawnie w odwzorowaniach kartograficznych. Należy zrobić reprojekcje na odwzorowanie kartograficzne lub używać WMS w takim odwzorowaniu (np. Układ 1992).
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości