Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z VMapL2 z geoportalu
04-18-2016, 12:48 (Ten post był ostatnio modyfikowany: 04-18-2016 12:48 przez biolife.)
Post: #1
Problem z VMapL2 z geoportalu
Witam,
próbuję wgrać sobie do Geoxy mapę topograficzną (VMapL2) z geoportalu.

WMS mapy:
http://mapy.geoportal.gov.pl/wss/service.../WMSServer

Używam Geoxy w wersji 2.5.0.7015 i po dodaniu warstwy WMS jest biały ekran. Skaluję widok do aktywnej warstwy i nic. Podczas dodawania warstwy daję kod projekcji: EPSG: 2180 i wersję 1.1.1. Oczywiście zaznaczam też widoczność warstwa na aktywną. Próbowałem również innych kombinacji, lecz bez efektu. Dodam jeszcze tylko, że np. rastrowa mapa topograficzna przy takich parametrach włącz się normalnie.

Czy ktoś wie w czym tkwi problem?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04-21-2016, 18:56
Post: #2
RE: Problem z VMapL2 z geoportalu
(04-18-2016 12:48)biolife napisał(a):  Witam,
próbuję wgrać sobie do Geoxy mapę topograficzną (VMapL2) z geoportalu.

WMS mapy:
http://mapy.geoportal.gov.pl/wss/service.../WMSServer

Używam Geoxy w wersji 2.5.0.7015 i po dodaniu warstwy WMS jest biały ekran. Skaluję widok do aktywnej warstwy i nic. Podczas dodawania warstwy daję kod projekcji: EPSG: 2180 i wersję 1.1.1. Oczywiście zaznaczam też widoczność warstwa na aktywną. Próbowałem również innych kombinacji, lecz bez efektu. Dodam jeszcze tylko, że np. rastrowa mapa topograficzna przy takich parametrach włącz się normalnie.

Czy ktoś wie w czym tkwi problem?

Przyczyną jest skala. Warstwy z tego WMS pojawiają się tylko w określonym zakresie skal. Proszę spojrzeć na kolumnę WIDOCZNOŚĆ W SKALI.


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości